標籤: 暫無標籤

1 3dmax -3DMax技術應用學習

學習3dsMax的基礎知識,熟悉界面操作,懂得常用的菜單命令使用。 1)熟悉了解行業形勢以及3ds Max的工作流程。 2)3ds Max菜單欄、工具欄、命令面板、視圖控制區、動畫控制區、工作區的界面了解及操作流程。
模型要點和基礎的建模方法,製作出簡單的模型,如檯燈、床、椅子等。 1)用3ds Max進行標準幾何體的創建。 2)Auto CAD、SketchUp、Rhino與3ds Max的交互使用流程。 3)識圖、文件交互導入的要點和技巧。 4)工作文件的管理。 5) 基礎建模方式及多邊形建模技術。
了解渲染,熟悉常用的渲染命令,可對作品進行簡單的渲染。 1) 渲染基本工作流程。 2)運用3ds Max創作簡單作品。

2 3dmax -論三維製作



從製作技術上講,現在很多的新從業者過於急躁,不太了解動畫軟體的龐大複雜和製作的艱難,Office可以在幾天內掌握,而3ds

max學幾個月也不能學全面,Maya更是需要1年以上的時間,這都僅僅是針對技術而言。在實際創作中也一樣,比如最簡單的立體文字,現在的軟體很智能化,直接輸入文字,加個倒角就成了,前後不超過2

分鐘,但卻忽視了很多東西,如輪廓線的光滑程度、倒角的美觀和反光性能,局部是否要分別指定材質等等,正是太多的依賴軟體,造成了千篇一律的製作結果。現在是講求創新的年代,技術上要創新,美感上也要。例如我們常做的金字,很多人希望能找到一個現成的材質,但為什麼沒有想過自己創造一個超級質感的材質呢?我在《三維片頭動畫設計》一書中曾提供過一種滾光的金屬材質,這是在幾年的製作中不斷改進的結果,不知探索了多少次,失敗了多少次,硬是把黃土般的質感調成了金屬的。我希望每個人都能有這種精神,不斷去超越別人和自己,技術才能不斷的提高。還有就是盲從的追求軟體,一問就說會什麼什麼,舉一大堆三維軟體的名稱,這種人一般哪個都不精。多學軟體沒有錯誤,但應該學好一個再擴展,這也是最好的一種方式,我自身學習就是一個一個來的,從3

3 3dmax -ds studio到LightWave3D到3ds



max到Softimage|3D到Maya,都是完整學完並應用到實際製作后再去學新的,這樣相互繼承性高,學起來就越快。

在三維軟體的學習上,我可以談談自己的學習過程:

(1)一般準備學習一個軟體前,先明確學習它的目的,並且看看是不是選擇了合適的軟體,例如搞建築設計可以選擇3dsmax,搞工業設計可以選擇Rhino,搞角色動畫可以選擇Maya等。這一點相當重要,否則學到一半時發展學錯了,時間就耽誤了,而且心情也會不好,學下去也不是,不學也不是,轉其它的又要重頭開始,這樣鑽研精神自然也就沒有了。

(2)尋找一套特別全面的入門實例教程,不要一下就選擇專業性強的高級教程,將書中實例踏踏實實做一到兩遍,熟悉整個軟體的功能和操作。

(3)尋找一套翻譯準確的命令手冊,開始有選擇的分段式突破,同時開始接手專業製作案例,嘗試獨立去完成,遇到問題去

翻手冊,最好少問人,這樣便於對軟體的全面掌握。最終將手冊中涉及自己用途的部分全面掌握,會給將來的自由創作打 下堅實的基礎。

(4)最後是大量的接活兒,都說廣告公司提高快,那都是逼的,工作壓得透不過氣來,正是對軟體飛速提高的大好機會。自己一個人在家練是沒有什麼壓力的,進步也很慢,總是由著自己的性子,最終會走向業餘道路。專業就是專業,有市場的要求、製片人的要求、電視台的要求、廣告代理的要求、導演的要求……,這一切都會雕塑你,讓你的作品也變得專業,所以應儘可能地從工作中去提高,千萬別總是呆在家裡自己玩,效率差別太大,一年不如工作一個月進步快。

(5)平時要多和別人交流,同行不是冤家,你付出越多,得到也越多,從3ds max

2.0開始,就有網上的三維社團了,可以交流各種技術問題,找到志趣相投的朋友。

4 3dmax -問題解答

2。我的3dmax在用時,在調材質時,有時會無故的退出,什麼原因呢?操作系統為98。

答:可能內存不夠。這是正常的。我的機子也是這樣。只注意隨時保存。

3。3d

max 中的工具欄出現空心字體,該怎麼辦???

答:如果有文鼎的字體,將其全部刪除,或刪除不必要的字體。

4。我安裝的3Dmax裡面的控制面板的命令字體不是很正常,全是字型檔裡面的特殊字體,很多字母因為變了型都看不太清楚,為什麼?

答:你可能裝了一些藝術字體, 把它刪除看看。

5。菜單欄沒了!怎麼辦?

答:load custom

ui---〉defult ui

7。3D MAX裝上后,沒有菜單,只有面板和工具箱什麼的?是哪兒設置錯了?請明白的朋友E-MAL給我,多謝多謝!

答:你可以在custom下選擇load ui 然後選擇maxstart.cui就可以了。

8。用3DS

MAX製作某一作品,隨著應用指令的增加,渲染的交互顯示速度逐漸變慢,直至死機。是否有應用指令駐留內存?如何解決?可有快捷清除踺?謝謝!

答:1你可以對場景裡面的物體先進行塌陷,讓其變為不可編輯物體,以簡化場景

2。用線條簡化命令,(我忘記什麼單詞了,但是見到能認識)

3。將不必要的反射和折射關閉,也就是反射的時候有些看不見的物體就可以不進行反射

,除非你要那個效果。

4。如果你的文件確實夠大,呵呵,買 個「笨死」好了。。。。

10。提示錯誤如下:

A license error has occurred,please restart your

system to initialize

the license managemnt system If this problem

continues,contact

your system administrator or authorized dealer

Error【7.1.29】

The software license failed to initialize.

【Error 7】

我該如何處理?

答:問題出在啟動它的時候,程序沒有正常的初始化,如果從新啟動系統還不可以正常工作的話,你還是重新安裝一遍它好了,左右不是很大,很快安完的。

11。,我的各種參數總是寫不上,請教該如何搞掂?

答:小問題/老問題

。去http://www.baike.com/wiki/http://china3d.51.net%E4%B8%8B%E8%BD%BDs12sys%E5%AD%97%E4%BD%93,拷入windows/fonts,重新開始3dmax下即可。

14。誤操作,如何恢復標準界面?

答:按鍵盤Y-工具界面轉換

15。3dmax製作的圖形怎麼轉換到photoshop里?

答:在3DMAX中渲染圖片為。JPG格式圖片,在PHOTO中打開這圖片就可以了。

16。請問我在運行時,系統提示虛擬內存不足是何原因?誰能告訴我?

答:可能你選擇了:用戶自己管理虛擬內存,把它改回:windows管理虛擬內存就好了。虛擬內存不足的原因可能是C盤空間太小。

17。我花了兩天的時間做的圖,在做渲染的時候機器掉了電,以後就打不開了!怎麼辦?

答:3dmax根目錄的autoback文件夾為3dmax自動存檔文件,試試吧

18。在使用3DSVIZ

時,在調入其他場景對象時,屏幕打開一對話框雲「Unknown

superclass:superID=0x200,classID=(0x...,0x...)!」MERGE調入失敗!不知道是什麼原因?我補充說明一下,我調入的文件是3DMAX4的模型文件。

答:如果你是用VIZ去打開MAX7的文件是不行的,因為MAX5都不能正常打開MAX7的文件,何況說VIZ。

19。我的3dmax安裝完后按鈕字體特別大已經超出了按鈕的範圍,請問如何解

決?

答:運行--regedit--HKEY_CURRENT_CONFIG--Software--Fonts--FONTS.FON

鍵值改為 vgafix.fon或asi_system.fon 重啟 ,

或安裝專用字體。

20。請問3D動畫可以進行交互控制嗎?

答:3D作的動畫不能交互控制。

21.菜單欄沒了!怎麼辦?

答:load custom ui---〉defult ui

22。最近我運行3dmax時經常死機,所做一切付之東流,痛苦萬分。您可有此方面的經驗?

答:請注意工作時隨時存檔,因為D版軟體,常會出現非常情況。

23。我剛安裝3DMAX

后,我的工具欄不知跑到哪去?

答:在自定義——顯示用戶界面下找!

24。怎樣在MAX5.O里打開MAX6.0做的圖



答:在5.0中導出成3DS格式

,但要先塌陷成可編輯網格,材質也要重新貼過了。

25。不知為什麼移動命令在各個視窗里由原來的可在x,y,z軸中變換(移動到那個軸會變成黃色的

)變成在各個視窗里各軸都是紅色的線條,請教怎樣才能改回來?

答:點x鍵。

26。我的max的字體被別的字體替換,而且是一些特難認的字體。怎麼也找不到能改變字體設置的選項?

答:你安裝在FONTS里的非WINDOW自帶字體刪除掉即可。

28。我的機子現在3DSMAX一啟動系統資源就由90%下降為50%左右,而且運行速度變得很慢,我重裝了系統也不行。請問為什麼?

答:3DMAX佔用系統相當大,應該說50%也沒什麼問題,另外注意關掉一些沒用的程序。

29。3dmax文件當存檔時死機或跳到桌面后,就再無法打開該文件了。導入也不好使?

答:文件存檔不當,可能已被破壞。建議隨時存檔。

30。Max用英文好還是用中文好?

答:盡量用英文吧,因為現在MAX的中文漢化版本水平太底,而且有好多不同的版本,對好多功能和命令的翻譯也不準確,不利於記憶、體會和理解。再者,大多數參考書都是以英文版本出版的,因此也不利於你看書自學。學習軟體操作不要把英文當作障礙,其實並不影響,適應了以後就會得心應手,到時候你會發現確實是用英文版的好。

31。用3dmax4 和 3dviz做出建築效果圖有甚麼不同? 哪個軟體更好用?

答:3DVIZ是3D

MAX的另一個版本,它對建築效果圖進行了優化,而且有很多方便的插件。它的其它功能沒有MAX強,如果只是學做效果圖的話就用VIZ吧。

32。移動物體時有時亂跑是怎麼回事呢?

答:系統資源不夠



33。再裝3D的時候,我把字體不小心刪除了一些,所以現在在3D中輸入中文,只有宋體,隸書什麼的都沒了,在PHOTOSHOP中中文也消失了,各位高手可以告訴我如何找回這些重要的字體文件嗎?因為字體的形象也關係到效果圖的畫面質量~~

答:重裝字體,上網Download一些字體吧,或者買一張字型檔盤。

方正字型檔:http://www.hudong.com/wiki/www.founder.com.cn/
中標字型檔:http://www.hudong.com/wiki/www.zhongyicts.com.cn/
34。3dmax,在選擇物體時那xy軸的坐標不會反顯了,害得我每次都要在菜單欄里選擇xy軸。請問各位大蝦哪裡可修改?

答:如果選擇移動工具后X,Y軸是不可移動狀態,可以按一下鍵盤的"X"鍵就恢復了。

35。項目比較複雜,辛辛苦苦數日,已近完成,效果顯著,不幸的是,昨晚在調一根踢腳線時,存檔退出程序,再打開文件就壞了,打不開。有無辦法?

答:你到自動備份的文件里看看我想你會有收穫的。(AUTOBACK)

36。請問3ds max中有像autocad中的測量(di)命令嗎?

答:有一個,但是是量空間的,是創建面板里,預設是和直線欄那裡,叫TAPE的,不過你可以在控制面板上進行坐標創建。

38。物體在視圖裡位置移動縮放和旋轉都不能動了?

答:是不是鎖定了?看看屏幕最下方那個鎖形按鈕是否按下了,如果按下了把它按起來。

39。在操作過程中,不小心按了E鍵,怎麼恢復啊?難道就沒有辦法恢復了嗎?

答:你只要把在被覆蓋了的視圖裡面的工具欄拖動到最後,然後在其上點擊右鍵,就會彈出一對話面板選擇你想要轉變的視圖(如左,前,后都可以的)很簡單的。或者:在其它的界面的上面(如LEFT,一定是在LEFT這幾個字母上,不是其它地方)上點右鍵后,選最後一個con....什麼的,記不清,是設置的意思,再在窗體上選第二個Layout后,看到你的四個界面,變了的界面是track,點一下,換成top,或front,或其它隨便了,就成了。

40。請問 在 3dr4中隱藏原物體怎麼做?

答:把製作的物體全部選中,進入右邊面板單擊HIDE SELECLED 就可以了.

41 在 MAX 中為何不能使用滑鼠感應來鎖定坐標軸,如何恢復?

那是因為你無意中按了它的快捷功能鍵 X ,再按一次就能恢復此功能。

42 布爾運算后材質(貼圖)不能被渲染的問題。

布爾運算過後,物體會丟失自己的貼圖方式和貼圖坐標, 在渲染時也會給出一個警告信息框,重新為物體指定一個 UVW Map

貼圖方式修改器就可以了。

44 在 3DMax 里做了模型,怎麼才能精確定位他的 X、Y、Z 坐標呢?

如果是 MAX,下面的狀態欄里有 XYZ 三個輸入框,在那裡你可以輸入一個具體的數值。

要是 MAX

以前的版本,那就使用快捷鍵:F12。

45 MAX 外部插件怎麼安裝(安裝到什麼地方?)怎麼調出使用?

第一位置:\Plugins;第二位置:\Stdplugs;第三位置:任意(在 Plugin.ini 中關聯位置)。

怎麼樣去找,很麻煩,因為情況多。有安裝程序的正規插件都有幫助,其它可以根據插件的擴展名區分,大致如下:

.DLO 位於

CREATE(建立)命令面板,可建立新型對象

.dlm 位於 MODIFY(變動)命令面板,屬新的修改命令 .DLT 位於 MATERIAL

EDITOR(材質編輯器),屬特殊材質或貼圖 .DLR 屬渲染插件,在 FILE/PREFERENCES 菜單的RENDERING面板中通過

PRODUCTION 的ASSIGN 鈕指定:或者在 ENVIRONMENT 環境編輯器中,屬特殊大氣效果。

.DLE 位於 FILE/EXPORT

菜單命令中,定義新的輸出格式。

.DLI 位於 FILE/IMPORT 菜單命令中,定義新的輸入格式。

.DLU 位於 UTILITY

和序命令面板,屬特殊用途。

.FLT 位於 VIDEO POST 視頻合成器中,屬特技濾鏡 。

最後提示,不建議裝太多插件,否則 MAX

死得快。

46 MAX 視圖中顯示的「面」多了一條對角線是什麼原因?

當採用 OpenGL 顯示模式時,在 Prefrence Setting -> Viewports ->

Configure Driver 中,勾選了: Display Wireframe Objects Using Trangle Strips

就會出現你所說的情況,不選此項就可以了。

47 3DMAX 右邊的工具欄沒了,我重裝了一遍還是這樣.不知道怎麼恢復。

如果你是不小心(也可能沒注意)按了一個鍵使命令面板沒有了,那個鍵是Q(或3),再按一下就出來了。

如果不管用,可在上面的那條快捷按鈕欄(不會也沒了吧)的空白處按滑鼠右鍵,勾選 Command Panel 就可以了。

如果還不管用,退出

3DMAX 刪除它目錄下的 3dsmax.ini 再啟動 MAX 就行了,不用重裝。

48

將矩形沿曲線放樣,想象的是將寬邊沿曲線放樣,可是顯式的卻是以窄邊放樣,請問在那能夠調整?如何調整?

選擇放樣物體,進入修改命令面板。到子物體

(Sub-Object) →圖形 (Shape) 層級,把矩形轉 90 度。

49 滑鼠捕捉 MAX 坐標軸困難應怎麼辦?

使用鍵盤上的 + / - 鍵,可以增大或縮小物體坐標軸的顯示。

50 如何才能在視圖的平滑顯示模式下看到物體的網格?

使用快捷鍵 F4。

51 由於顯示模式錯誤,導致顯示不正常, 或被提示... ...please start 3ds

max with the -h command line option

從 Windows 運行窗口輸入 :\3dsmax.exe -h

就可以在啟動時重新打開顯示模式設置窗口,選擇一個正確的顯示模式進入。

也可以刪除 MAX 安裝目錄下的 3dsmax.ini

文件,這樣也能夠重新彈出顯示模式設置窗口,但這樣 MAX 的一些其它設置也會丟失,如界面風格、窗口位置等。

52 在 MAX

中,為何在渲染一些大氣效果時(如毛髮),看不到渲染效果。

最主要的原因可能是你渲染的視圖是一個正交視圖(正交視圖:垂直或平行於世界坐標系統的視圖), MAX

在正交視圖中渲染場景時,忽略所有的大氣效果。

另外,對以一些外掛插件形式的大氣效果,可能需要更多的條件和設置。

53 如果要把 MAX

的渲染結果在其它軟體中進行 Alpha 通道合成,應如何進行渲染設置?

首先,你不能渲染為 AVI 動畫文件, 因為它不支持 Alpha 通道。正確的方法是將文件類型改為 TGA 或其它支持

Alpha 通道的圖像格式,渲染出一組圖像序列,再導入其它視頻編輯軟體就能利用 Alpha 通道進行合成。

54 安裝了某個插件后,MAX

啟動死機或非法操作應該怎麼辦?

如果插件是複製到 MAX 插件目錄下的(\Plugins),直接刪除該文件就可以了。

如果是通過安裝程序安裝的插件,首先使用 Windows

的卸載功能,如果安裝程序沒有提供卸載功能,可按以下的步驟進行:建立一個臨時目錄,重新安裝插件並將安裝位置指定到臨時目錄,對照該目錄的內容,從 MAX 目錄及

\Plugins 目錄刪除對應的文件,有時可能還需要檢查 Plugin.ini 文件有沒有安裝程序留下的特殊設置並清除它。

55 自由攝影機(Free

Commera)在使用上有什麼特點?

自由攝影機與目標攝影機的主要區別就是它沒有目標點,其它的參數是相同的。它特別適合於製作通過路徑運動的漫遊式動畫,以及一些簡單的位置記錄動畫。由於它沒有目標點,所以鏡頭的搖擺需要通過攝影機自身的旋轉來實現。對於一些需要精確目標跟蹤的動畫,它就顯的無能為力了。

56 MAX 3 的命令面板滾動條。

我們知道 MAX 的命令面板往往是很長的,有時需要用滑鼠反覆上下拖動。其實從 MAX 3

開始,命令面板右邊很窄的那個指示條,就有了一個新的功能,你可以像拖動 Windows 的滾動條一樣用滑鼠拖動它,命令面板就會隨著拖動而輕鬆滾動。

57

怎樣才能盡量減少 MAX 的布爾運算錯誤?

由於布爾運算是一種運算量大且結果多樣性的計算,出錯往往是不可避免的。但是我們可以通過一些措施來減少錯誤和可能導致的損失。首先要養成在進行布爾運算前保存(暫存)文件的良好習慣,這樣能避免你的勞動成果無味丟失,另外還要注意以下幾個方面:

布爾運算的兩個模型的某一邊不要進行嚴格對齊;

盡量不要在兩個複雜程度差別太大的模型之間布爾運算;

對一個模型進行反覆布爾運算時,最好將前一個塌陷為 Editmesh,這樣能提高運算的穩定性;

動畫布爾運算效果時,盡量避免兩個模型的某一邊嚴格重疊。

對布爾運算的子物體層級進行調節時,建議打開視圖顯示的退化功能,這樣能避免因機器的計算跟不上而出錯;

......

58 MAX

核心是否支持雙 CPU?

MAX 軟體從 1.0 開始就支持雙 CPU , 但有一個前提就是操作系統必須首先支持雙 CPU ,因此可以選擇安裝

Windows NT 4.0 或 Windows 2000。

59 直接在視圖中建立的 3D 模型為何不具備放樣物體那樣的變形功能?

放樣物體的變形功能是一項專有功能。因為它具有普通 3D

模型沒有的路徑和圖形子物體屬性,將放樣物體轉換為普通網格物體后,它也會失去變形功能。

60

將圖形放樣獲取一個曲線路徑時,生成的模型為什麼有時會發生偏轉?

因為在獲取路徑時,模型的生成坐標是以路徑起始點的自身坐標為基礎的,如果路徑起始點的朝向是傾斜的,放樣出來的模型就會發生偏轉。這時,可以使用路徑放樣,通過獲取圖形的方式生成模型,這樣就不會發生上面所說的現象。

61。MAX

中放樣或擠壓出的模型為何會同時看到內外兩個面?

主要原因是 2D 樣條沒有完全封閉或者有交叉(打結)現象。

62。在製作貼圖時經常出現這樣情況,圖片中有一部分無縫拼接可以,有一部分拼接不行。這是什麼原因?如何處理?

所謂圖片的拼接,其實就是圖像的左--右邊、上--下邊的圖像紋理能夠形成延續,或者說將對邊捲起來你就找不到邊了。有些圖片在製作或裁剪的時候,已經充分考慮了這一點,所以效果很好,有些圖片則需要你自己去修飾。

方法說起來也很簡單,首先使用

Photoshop 的 Other → Offset 濾鏡按照圖像尺寸大約 1/3

進行上下左右偏移,這是在圖像中你能清晰地看到圖像邊緣,拿出PS的十八般武藝,將邊緣處理的看不出來(最好重複兩次),將來在進行底紋貼圖時肯定就很完美了。

63。某些操作需要到視圖中 Pick 對象時,視圖被一些窗口遮擋怎麼辦?

這時最好使用快捷鍵 H ,調出按名字選擇窗口,你會發現平時下面的 Select 按鈕此時已經變成了 Pack

,從列表中選擇一個對象按 Pack 按鈕就可以。

64。MAX 頂端的快捷按鈕標籤沒有了,如何找出來?

快捷按鈕標籤的快捷鍵是:2。按一下顯示、再按一下就是隱藏。

65 要把 MAX

恢復到新安裝時的狀態,重新安裝一次也不行。難道只有卸載后再安裝。

其實使用標準卸載后再安裝也不能解決問題(除非你卸載后把 MAX 安裝目錄也刪除)。最簡單的辦法是找到 MAX 安裝目錄下的

3dsmax.ini 文件,將它改名后再運行 MAX 就可以了。

66。 如何設置和關閉 MAX 視圖的 Ghost (鬼影)顯示方式?

關閉 Ghost 顯示可以取消菜單 Views \ Show Ghosting 中的勾選。設置 Ghost 參數,對 MAX

2.5 和以前的版本,是在 File \ Preference 的 Viewports 標籤中;3.0 及以後的版本在菜單 Customize \

Preference 的 Viewports 標籤里。

67。如何才能防止 MAX 的面板由於不小心而被拖動,導致一片混亂。

可以勾選菜單 Customize \ Lock UI Layout 一項將面板鎖住,此時所有的面板就都不能拖動。

68。

為什麼 MAX 的快捷工具按鈕里找不到 IK (反向關節鏈接)按鈕。

IK 按鈕其實並沒有取消(沒有了 IK 簡直不可想象)。MAX 4 的快捷工具按鈕里找不到 IK

(反向關節鏈接)按鈕轉移到了層級面板的 IK 參數域的上端。

69。 MAX 5 能否與 MAX 7 在一個系統下共存?

如果你的硬碟有足夠的空間,可以把 MAX 1 2 3 4 全部裝上,只是 MAX 的場景文件 .max 會被關聯到最後一個安裝的

MAX 版本。

70。MAX 高版本是否能打開低版本的場景文件?

能夠打開。但是由於一些未知的原因,有可能導致一些小的混亂,如物體的材質號錯亂,平滑組的丟失等。

71。MAX

低版本是否能打開高版本的場景文件?

不能。即使場景中沒有使用高版本的新功能,因為 MAX 在打開文件時會首先檢測文件的版本,對於高於當前版本的文件會拒絕打開。

72。關於 MAX 在中文系統下命令面板的按鈕字體太寬的問題。

對於這個問題,有兩種情況:

如果是 Win 9x 系統,找到字體文件

S12sys.fon 將它複製到系統字體目錄下就能解決問題。

在 Win 2000 系統下,還沒有找到很完善的解決辦法。一種說法是找到

ASIfont.fon 字體文件將它複製到 WinNT 字體目錄下(\Fonts),打開註冊表編輯器找到

【HKEY_CURRENT_CONFIG\Software\Fonts】 ,將 FONTS.FON 鍵值 svgasys.fon 改為

ASI_System.fon 。這種方法確實能解決命令面板字體顯示問題,但是它給 Win 2000 帶來了許多的隱患,包括不能正常使用 Photoshop

輸入文字,因此還是不用為好。

73 安裝智能光渲染器 Mental ray 后 Win 2000 卸載功能不正常的解決辦法。

(對註冊表操作不熟悉的朋友不要嘗試!)

在 Win 2000 下安裝了 Mental ray

后,使用系統的卸在功能時,絕大部分列表都顯示不出來,不能完成軟體的卸載任務。嘗試一下辦法有可能得到解決:打開註冊表編輯器,找到

【HKEY_LOCAL_MACHINE \SOFTWARE \Microsoft \Windows \CurrentVersion

\uninstall\】,點擊 3d studio max?connect v1.1 mental ray

項,系統提示此項不能被打開,這就是問題的根源,遺憾的是我們也沒有辦法將它刪除。

將同一層級的其他任意一個鍵值(如:ACDSee

,但是最好是新建一個鍵值)選中后導出為 Reg 文件,用記事本將此文件打開,把原來的名字改為 3d studio max?connect v1.1 mental

ray 后再使用註冊表編輯器導入註冊表,如果成功的話,你會看到兩個 3d studio max?connect v1.1 mental

ray。不要刪除其中的任何一個(切記!),現在系統的卸在功能已經正常了。

74 MAX 修改命令面板中修改器列表的字體含義。

在 MAX

中,修改器列表中的不同字體代表著不同的含義。

常規字體表示常規修改器,無特殊含義。

粗題字顯示,表示這是一個關聯物體的共用修改器。

斜題字顯示,表示這是一個多重選擇物體的共用修改器。

75 MAX 啟動參數說明:

從 Windows 的運行窗口運行 3dsmax.exe 文件,配合一下參數實現:

-C Filename.cui

用指定的用戶界面配置文件替代 MAX 的默認用戶界面;

-D 調用雙緩衝顯示;

-G
網格顯示的操作
使軌跡瀏覽、視頻通道、方樣、曲線控制對話窗口背景變成白色;

-H 重新打開顯示模式選擇窗口;

-I Filename.ini 人為指定 MAX

的配置文件 3dsmax.ini;

-L 自動調入最後編輯的 MAX 文件;

-MA 最大化運行窗口;

-MX 最小化運行窗口;

-N

失效網路工作模式;

-P Filename.ini 手工指定的插件配置文件 Plugin.ini;

-Q 不顯示 MAX 啟動畫面;

-S

以伺服器模式開啟程序;

-V 人工指定顯示模式,S = 軟體 Z 緩衝,O = OpenGL,D = Direct3D,N =

無;

場景文件:啟動后自動打開指定的場景文件。

76 MAX 中如何使用 Photoshop 濾鏡貼圖(也適用於 Premiere

濾鏡貼圖)?

所謂使用 Photoshop 濾鏡貼圖是有許多限制的。Photoshop 自身提供的濾鏡首先不能使用,只能使用一些第三方製作的

PS 濾鏡。

使用時首先把濾鏡文件(擴展名通常為 .8bf)以及相關的動態鏈接庫文件 DLL 複製到 MAX

的插件目錄下(\Plugins),然後就可以選擇使用了。

需要注意的是:

不是所有的第三方 PS

濾鏡都能夠正常使用,要通過嘗試才能知道;

使用 PS 濾鏡貼圖消耗系統資源很大,易導致系統的不穩定;

建議將貼圖在 Photoshop

中處理好以後再使用。

77 如何在 MAX 中使用小的工具欄按鈕?

在 Prefrence Setting -> General 設置面板中,取消 Use Large Toolbar

Buttons 項的勾選,重新啟動 MAX 就會使用小按鈕顯示。

78 MAX 4 的命令面板較以前版本有何特色?

a- 面板上的參數域可以通過拖動來改變排列順序,這樣就可以把較長面板的常用參數域移動到上面;

b-

面板可以橫向展開成多列顯示,能將較長的面板一次全部顯示;

c- 可以使用滑鼠的中鍵上下拖動面板;

d- 可以定製面板的界面風格;

e-

...... 

5 3dmax -MAX 物體-子物體的分類



網格模型:Vertex(頂點),Edge(邊),Face(面),Polygon(多邊形),Element(元素);

樣條:Vertex(頂點),Segment(線段),Spline(樣條);

面片:Vertex(頂點),Edge(邊),Patch(面片),Element(元素);

NURBS

曲線:Curve CV or Point(控制點或頂點),Curve(曲線);

NURBS 表面:Surface CV or

Point(控制點或頂點),Surface(表面)。

80 如何將兩個面片嚴密地焊接載一起?

在 MAX 中要焊接兩個面片的相鄰邊,只需要使用 EditPatch 的頂點子物體將兩組頂點分別 Weld

就可以了,它們之間的兩條邊會自動焊接在一起。

MAX4 對 Editpatch 的功能作了許多增強。焊接頂點也擴展為 Select 方式和 Target

方式,使用哪種方式是隨意的,但是焊接兩組頂點后,相鄰的邊並不會自動焊接,還需要到 Edge 子物體下,用同樣的方式把它們焊接起來才可以。

81

為何我的顯卡在 MAX 中使用 OpenGL 顯示模式比 Direct3D 模式還要慢。

有些顯卡可以在 OpenGL

模式下正常工作,但是並不能說明你的顯卡適合此模式。可以下載一個最新的驅動程序試試,如果問題仍然存在的話,就說明你得顯卡沒有在 OpenGL 模式下針對 MAX

進行優化,建議你還是使用 Direct3D 顯示模式。

83 攝影機調節技巧。

攝影機視圖的調節有時總感覺不如 Perspective 視圖來的順手,這時我們可以先將攝影機視圖轉換為 Perspective

視圖,調節到滿意后,從菜單 View -> Match Camera to View

(匹配攝影機到預覽視圖),就把攝影機扭轉了過來,它還有一個很有意思的快捷鍵 Ctrl + C ,用起來一定很順手。

84 MAX 使用 Mental

ray 渲染器渲染的圖像為何會發生嚴重的偏色現象?

首先,Mental ray 是非常優秀的渲染器,它的渲染圖像顏色是非常純正的。之所以會發生偏色,是因為沒有正確安裝和設置

Mental ray for MAX 4 的補丁部分。

解決的方法:首先檢查補丁中的 3dsmax.dll 文件被複制到了正確的 Mental ray

的安裝目錄下;如果還有問題,可以檢查 MAX4\Plugcfg 目錄下的 maxtrans.ini 中相關路徑是否指向了正確的渲染器目錄,當 MAX3 和

MAX4 的 Mental ray 分別安裝到不同的位置時,maxtrans.ini 容易出現指向 MAX3 渲染器位置的錯誤,改正後渲染效果就會恢復正常。

86 如何修改 MAX 的啟動畫面?

做法如下:找一幅圖像文件,將它命名為 Splish.bmp 然後放置到 MAX 的安裝目錄下就完成了。運行 MAX 看看。

88 Mental ray 安裝后,Windows 2000 每次啟動開機后總出現一個信使服務對話框,該如何去掉它?

首先,這種現象只會出現在一部分 Win2K 系統,原因不詳。如果你擁有 Administrator

許可權,就建立一個新用戶,將許可權設置為 Power users (超級用戶),並對許可協議中的內容作相應修改,就能屏蔽「信使服務對話框」。當然,你一定要牢記

Administrator

的密碼,否則你將失去對系統的最高管理許可權。

在一般的工作中使用超級用戶身份登陸系統,還能避免一些軟體或人為對系統的有害操作。

如果上面的辦法不管用的話,只能使用終極大法:從「控制面板」—「管理工具」—「服務」裡面找到

Messenger 並將它設置為「禁用」,此法必然管用。

90 為何有些光碟上的 MAX 場景文件不能被正確渲染?

主要有以下兩種原因:

1- 該場景使用了你的 MAX

系統不存在的外掛插件,這種情況在打開文件時會得到一個提示信息,當然渲染肯定不正確;

2-

場景材質所需要的貼圖存在於光碟的某個目錄中,MAX不能自動發現它。這是你可能需要把貼圖複製到 MAX 的 \Maps 目錄下,或者使用主菜單:Customize

-> Configure Paths 來添加一個新的貼圖(Bitmaps)搜索路徑;

3- 用高版本的 MAX

對低版本的場景文件渲染時,有可能出現平滑組和子材質的混亂現象,MAX 3 or 4 vs 2.x 較為明顯。這時就需要重新進行手工調整。

91 為何用

Loft 中的 Bevel 製作的導角效果稜角不明顯?

取消勾選 Loft 參數面板的 Smooth Width (寬度方向平滑)參數項,導角就會變得尖銳。

92。我在用3DS MAX的時候,,總是在完了之後保存的時候彈出一個對話框,說什麼內存的什麼地方出錯,然後一點確定,就連3DS

MAX都全關了,文件也保存起了,但是當我再打開3DS MAX的時候來打開剛才保存的那副圖的時候,總是無發打開,這是怎麼回事啊?

我在給單位做第一張效果圖時遭遇與你完全相同,辛苦一周大樓平地起,但突然間消失的無影無蹤,無奈何只好從頭開始。現在我的第二張效果圖(結構更複雜、龐大)建模基本完成。學、做當中有了一些體會,說出來共你參考。

問題多由以下原因造成:

一.硬體不行:其中主要是顯卡和內存,我的新電腦是知名度僅次於聯想的國產名牌,P4.1.5G;256MDDR;ATI雷的顯卡,但運行3DMAX楞不如人家自攢的P3。「金玉其外,敗絮其中」是對品牌機的真實寫照。

二.軟體不行:別無他法,換個版本試試。

三.建模不行因只能去適應那提不起來又不忍扔掉的電腦,只有挑自己的毛病了)建模要盡量精簡。省略攝象機看不到的物體,少用布爾運算,減少片面的數量......。還有,要頻繁的存儲製作中的文件。

93。請問MAX里能不能象CAD一樣用層,好分別處理不同的地方,在什麼地方打開層?謝謝!

max好像沒有層的概念,但可以通過隱藏來達到層的效果

94。3ds

max4.0在windows2000下運行時,不能打開(open)和保存(save)文件,不知哪位高手能幫我,我首先在這裡多謝了

不能打開,就試試輸入【Import】,

保存不了就換個文件名,試試看,save as

95.沒學過美術影響3d的設計嗎?影響在3d發展的前途嗎?

因為你沒有進行過諸如色譜分析之類的美術培訓 就好象你的筆在怎麼好 不過肚子里沒東東

是寫不出好東東的 工具用得再好

沒有原材料還是很懸啊!

沒多大的影響,這種藝術的感覺可以在學max的過程中慢慢培養,如果你的max及技藝已經很棒了,那你沒學過美術又要做出很好的作品那就真的很懸了!我學過2年的美術基礎,感覺是有幫助的.不過美感這東西既要靠天分有能靠努力,是能夠培養的。

個人認為計算機出身的美術修養好象不太夠哦~~但是美術系的技術可能不如計算機系,不過這些都不是最重要的,最重要的是毅力和領悟能力。

96。我主工具欄上出現了一模一樣的七個「選擇並移動」按鈕,怎樣刪除?

把它們拉到工作區就可以了。

用「恢復用戶自定義界面」選項除掉了那幾個多出來的按鈕。用的默認ui配置來恢復地吧,真聰明

這是你在選---(選擇)工具時按住了(shift或ctrl或alt)鍵找成的

97。我的3ds

max

的四個視圖中的透視圖不能動了,放大、縮小、移動、旋轉等等操作都不起作用,而其他三個視圖都正常。我曾使用了「視圖自動著色」選項,也許原因就在於此,不知如何解開?

你是否在透視圖已鎖定操作了。用空格鍵解開。

點擊了渲染菜單中的ActivaShade

Floater選項,問題解決。

98。請問有誰了解,如何才能VB(C語言)的數據導入3Dmax中,讓物體按照我導入的數據運動?

要實現這個得靠max的腳本語言,vb,c語言我是不知道了!

98。3ds的文件 怎麼在3D

MAX中用?

在工具欄中選擇「輸入」。

99.我在做建築效果圖的時候,在透視圖中轉變角度觀看,做了角度與窗口大小變換之後,透視圖中看不到東西了,而其它視圖中還如原樣的存在,渲染也得不到東西。

先把它換成其它視圖﹐再換回pre視圖看看﹐應該沒錯.

不是下面菜單裡面有一個視圖的還原框嗎,試一下我想可以.

100.怎樣去掉新裝3D

max時的顯示支持,我買了Elsa 3d

顯卡,安裝時我選的是Direct3D,但是運行完了3D后卻工作區不刷新,怎麼去掉這個功能?

在開始菜單中運行:C:\3DS MAX\MAX

-H,根目錄要看你自己安裝3dmax的路徑是c還d等。

菜單Customize>>Preference....在彈出菜單中選Viewports>>Display Drivers>>Choose

Driver...再在彈出菜單中選擇。

101.不知3DMAX或3DVIZ有沒有轉換平面圖,並標註尺寸的功能(並列印出來)。

或其他變通辦法。

輸出DXF或3DS格式到CAD中

102. MAX 視圖中顯示的「面」多了一條對角線是什麼原因?

當採用 OpenGL 顯示模式時,在 Prefrence Setting

-> Viewports -> Configure Driver 中,勾選了: Display Wireframe Objects Using

Trangle Strips , 就會出現你所說的情況,不選此項就可以了。

103. 如何了解當前的 MAX 場景信息?

在 MAX 4

中可以使用快捷鍵Q察看當前選擇物體包含多少個三角面;察看整個場景可以使用。面板 Unilites > More > Polygon Counter

來計算;要得到更多的場景信息可以從菜單 File > Summary Info

察看,包括場景的頂點數、面數、材質信息、對象的分類統計以及使用的修改器詳細信息等等。

104.只要運行 3DS MAX

就會導致機器的重新啟動,這種現象應該如何解決?

這種情況多數是因為系統安裝了某些虛擬光碟機軟體造成的。你可以先卸載虛擬光碟機,如果 MAX

運行正常就是此原因,建議你放棄使用虛擬光碟機。

另外,據本人在多台機器的使用經驗, Microtest Virtual CD v3 or v4 不會和

MAX 運行發生衝突。

106.如何讓 3D MAX 定時自動備份場景。

在 MAX 中,從菜單:Customize ->

Preference 的 File 標籤下勾選 Auto Backup 下面的

Enable,就打開了定時自動備份功能。還可以設置時間、循環文件個數,文件名,備份的文件保存在:\Autoback

目錄下。如果需要應該及時把備份文件複製到他處,否則新的備份會將它覆蓋。

107.在 MAX 中,三鍵滑鼠的「中鍵」起什麼作用?

滑鼠的中鍵用來調整視圖,大致有以下作用:

1、可以用滑鼠中鍵拖動平移視圖,相當於 Pan 工具;

2、用 Ctrl +

滑鼠中鍵快速平移視圖;

3、用 Alt + 滑鼠中鍵可以變換視角,主要用在 Prespective

視圖;

4、對於顯示超出屏幕的工具欄,可以使用滑鼠中鍵拖動它。

109.為何有些光碟上的 MAX 場景文件不能被正確渲染?

主要有以下兩種原因:

1- 該場景使用了你的 MAX

系統不存在的外掛插件,這種情況在打開文件時會得到一個提示信息,當然渲染肯定不正確;

2-

場景材質所需要的貼圖存在於光碟的某個目錄中,MAX不能自動發現它。這是你可能需要把貼圖複製到 MAX 的 \Maps 目錄下,或者使用主菜單:Customize

-> Configure Paths 來添加一個新的貼圖(Bitmaps)搜索路徑;

3- 用高版本的 MAX

對低版本的場景文件渲染時,有可能出現平滑組和子材質的混亂現象,MAX 3 or 4 vs 2.x 較為明顯。這時就需要重新進行手工調整

110. 要把 
MAX 恢復到新安裝時的狀態,重新安裝一次也不行。難道只有卸載后再安裝。

其實使用標準卸載后再安裝也不能解決問題(除非你卸載后把 MAX

安裝目錄也刪除)。最簡單的辦法是找到 MAX 安裝目錄下的 3dsmax.ini 文件,將它改名后再運行 MAX 就可以了

111.MAX 啟動參數說明: 
從 Windows 的運行窗口運行 3dsmax.exe 文件,配合以下參數實現:

-C Filename.cui 用指定的用戶界面配置文件替代

MAX 的默認用戶界面;

-D 調用雙緩衝顯示;

-G 使軌跡瀏覽、視頻通道、方樣、曲線控制對話窗口背景變成白色;

-H

重新打開顯示模式選擇窗口;

-I Filename.ini 人為指定 MAX 的配置文件 3dsmax.ini;

-L 自動調入最後編輯的 MAX

文件;

-MA 最大化運行窗口;

-MX 最小化運行窗口;

-N 失效網路工作模式;

-P Filename.ini

手工指定的插件配置文件 Plugin.ini;

-Q 不顯示 MAX 啟動畫面;

-S 以伺服器模式開啟程序;

-V 人工指定顯示模式,S =

軟體 Z 緩衝,O = OpenGL,D = Direct3D,N = 無;

場景文件:啟動后自動打開指定的場景文件。

112.安裝 Office 
XP 或微軟拼音輸入法導致 MAX 不能啟動的問題?

首先這種現象只出現在部分機器上,原因不詳。如果你的機器安裝 Office XP

或微軟拼音輸入法后,MAX

啟動過程結束后自行退出,可以考慮使用以下的方法解決:從「控制面板」--打開「文字服務」面板,將默認輸入語言改為「英文」就可以解決。這種方法對其它軟體沒有任何副作用,只是輸入中文的時候要按兩下
Ctrl + 空格鍵,稍麻煩了一點。
113.在 Windows 2000 下安裝 MAX 后,再安裝其他軟體到一半時就發生錯誤是什麼原因?兼答 MAX
安裝程序不能順利完成。
其實這和 MAX 軟體本身沒有任何關係,是因為在 Windows 2000
下自己安裝了一些其他的中文字體造成的(如文鼎、華康等),這些字體和 Windows 2000 系統存在一定的不兼容現象,非必須不提倡使用(已知方正字體和
Windows 2000 兼容很好)。從系統刪除這些字體后以上問題就能解決。

6 3dmax -3DMAX補丁信息

很多3D效果圖製作人員,會經常遇到3DMAX不穩定,比如3DMAX不認中文路徑,3DMAX經常死機,  
3DMAX補丁全集3DMAX補丁全集
 
3DMAX崩潰,3DMAX卡死的一些情況。這些情況都是由於3DMAX沒有打autodesk官方的3DMAX升級補丁。為了讓3D從業人員,更方便的打上3DMAX補丁。3D溜溜網官方網站出品的3DMAX補丁全集,幫助3D從業人員,一次性升級所有3DMAX補丁到官方最新。徹底解決3DMAX中文路徑,3DMAX死機,3DMAX掉貼圖,3DMAX崩潰等等一系列問題。
上一篇[魔佛波旬]    下一篇 [辣炒孜然魷魚]

相關評論

同義詞:暫無同義詞