標籤: 暫無標籤

Photoshop是由Adobe公司開發的圖形處理系列軟體之一,主要應用於在圖像處理、廣告設計的一個電腦軟體。最先它只是在Apple機(MAC)上使用,後來也開發出了forwindow的版本。

1 PHOTOSHOP -發展歷史

PHOTOSHOPphotoshop軟體開啟界面
1985年,美國蘋果Apple電腦公司率先推出圖形界面的Macintosh麥金塔系列電腦。1986年夏天,Michigan大學的一位研究生ThomasKnoll編製了一個程序,為了在MacintoshPlus機上顯示灰階圖像。最初他將這個軟體命名為display,後來這個程序被他哥哥,JohnKnoll發現了,他哥哥就職於工業光魔(此公司曾給《星戰2》做特效),John建議Thomas將此程序用於商業價值。John也參與開發早期的photoshop軟體,插件就是他開發的。在一次演示產品的時候,有人建議Thomas這個軟體可以叫photoshop,Thomas很滿意這個名字,後來就保留下來了,後來被Adobe收購后,這個名字仍然被保留。

1988年夏天,John在矽谷尋找投資者,並找到Adobe公司,11月Adobe跟他們兄弟簽署協議——授權銷售。他們第一個商業成功是把Photoshop交給一個掃描儀公司搭配賣,名字叫做BarneyscanXP,版本是0.87。與此同時John繼續在找其他買家,包括SuperMac和Aldus都沒有成功。最終他們找到了Adobe的RussellBrown,Adobe的藝術總監。RussellBrown在此時已經在研究是否考慮另外一家公司Letraset的ColorStudio圖像編輯程序。看過Photoshop以後他認為Knoll兄弟的程序更有前途。在1988年8月他們口頭決定合作,而真正的法律合同到次年4月才完成。合同裡面的一個關鍵詞是Adobe獲取Photoshop「licensetodistribute」,就是獲權發行而不是買斷所有版權。這對後來Knoll兄弟發大財奠定了基礎。

PHOTOSHOPadobe公司圖標
經過Thomas和其他Adobe工程師的努力,Photoshop版本1.0.7於1990年2月正式發行。JohnKnoll也參與了一些插件的開發。第一個版本只有一個800KB的軟盤(Mac)。

在20世紀90年代初美國的印刷工業發生了比較大的變化,印前(pre-press)電腦化開始普及。Photoshop在版本2.0增加的CYMK功能是的印刷廠開始把分色任務交給用戶,一個新的行業桌上印刷(DesktopPublishing-DTP)由此產生。

2.0其他重要新功能包括支持Adobe的矢量編輯軟體Illustrator文件,Duotones以及Pentool(筆工具)。最低內存需求從2MB增加到4MB,這對提高軟體穩定性有非常大的影響。從這個版本開始Adobe內部開始使用代號,2.0的代號是FastEddy,在1991年6月正式發行。1.0的樣子

下一個版本Adobe決定開發支持Windows版本,代號為brimstone,而Mac版本為Merlin。奇怪的是正式版本編號為2.5,這和普通軟體發行序號常規不同,因為小數點后的數字通常留給修改升級。這個版本增加了Palettes和16-bit文件支持。2.5版本主要特性通常被公認為支持Windows。

此時Photoshop在Mac版本的主要競爭對手是FractalDesign的ColorStudio,而Windows上面是Aldus的PhotoStyler。Photoshop從一開始就遠遠超過ColorStudio,而Windows版本則需經過一段時間改進后才趕上對手。

版本3.0的重要新功能是Layer,Mac版本在1994年9月發行,而Windows版本在11月發行。儘管當時有另外一個軟體LivePicture也支持Layer的概念,而且業界當時也有傳言Photoshop工程師抄襲了LivePicture的概念。實際上Thomas很早就開始研究Layer的概念。

版本4.0主要改進是用戶界面。Adobe在此時決定把Photoshop的用戶界面和其他Adobe產品統一化,此外程序使用流程也有所改變。一些老用戶對此有抵觸,甚至一些用戶到在線網站上面抗議。但進過一段時間使用以後他們還是接受了新改變。

PHOTOSHOP軟體界面
Adobe這時意識到Photoshop的重要性,他們決定把Photoshop版權全部買斷,Knoll兄弟為此賺了多少錢細節無法得知,但一定不少。

版本5.0引入了History(歷史)的概念,這和一般的Undo不同,在當時引起業界的歡呼。色彩管理也是5.0的一個新功能,儘管當時引起一些爭議,此後被證明這是Photoshop歷史上的一個重大改進。5.0版本在1998年5月正式發行。一年之後Adobe又一次發行了X.5版本,這次是版本5.5,主要增加了支持Web功能和包含ImageReady2.0。

在2000年9月發行的版本6.0主要改進了其他Adobe工具交換的流暢,但真正的重大改進要等到版本7.0,這是2002年3月的事件。

在此之前,Photoshop處理的圖片絕大部分還是來自於掃描,實際上Photoshop上面大部分功能基本與從90年代末開始流行的數碼相機沒有什麼關係。版本7.0增加了HealingBrush等圖片修改工具,還有一些基本的數碼相機功能如EXIF數據,文件瀏覽器等。

Photoshop在享受了巨大商業成功之後,在21世紀開始才開始感到威脅,特別是專門處理數碼相機原始文件的軟體,包括各廠家提供的軟體和其他競爭對手如PhaseOne(CaptureOne)。已經退為二線的ThomasKnoll親自負責帶領一個小組開發了PSRAW(7.0)插件。

在其後的發展歷程中photoshop8.0的官方版本號是CS、9.0的版本號則變成了CS2、10.0的版本號則變成CS3、11.0的版本則變成CS4。

2012年3月22日發行Adobe Photoshop CS6 Beta公開測試版,新特性有Photoshop CS6和Photoshop CS6 Extended中所有功能,快去試一試3D圖像編輯和Photoshop Extended量化圖像分析功能。新功能有:內容識別修復,利用最新的內容識別技術更好地修復圖片,選擇你想要  Aodobe Photoshop cs6 啟動界面
[24]用來修復圖片的樣本,然後就能看到「內容識別修復」神奇地融合像素從而實現絕佳效果。超快的性能和現代化的UI,體驗Mercury Graphics引擎所帶來的前所未有的性能,當你使用Liquify、Puppet Warp、Crop等工具進行編輯時幾乎能獲得即時結果。另外,Photoshop採用了全新的用戶界面,背景選用深色,以便讓你更關注自己的圖片。 

CS是AdobeCreativeSuite一套軟體中後面2個單詞的縮寫,代表「創作集合」,是一個統一的設計環境,將AdobePhotoshopCS2、IllustratorCS2、InDesignCS2、GoLiveCS2和Acrobat7.0Professional軟體與VersionCueCS2、AdobeBridge和AdobeStockPhotos相結合。

2 PHOTOSHOP -版本

(圖)Display .07 (Photoshop 前身)Display .07 (Photoshop 前身)
Adobephotoshop重要版本歷史:

版本操作系統開發代號發售日期新特性

0.63Macintosh1988年10月

1.0Macintosh1990年2月
2.0Macintosh快速漩渦1991年6月路徑
2.5Macintosh隼1992年1月
Windows硫磺1992年1月

(圖)Photoshop .87 啟動畫面Photoshop .87 啟動畫面
IRIX/Solaris1993年11月
3.0Macintosh虎山1994年9月調色板標籤、圖層
Windows/IRIX/Solaris1994年11月
4.0Macintosh,Windows大電貓1996年11月可調整的圖層,可編輯類型(之前版本添加后馬上就光柵化了)
5.0Macintosh,Windows奇怪貨物1998年5月多次撤銷(歷史面板),色彩管理
5.5Macintosh,Windows1999年2月與ImageReady同梱,儲存為網頁用,吸取,向量圖象
6.0Macintosh,Windows毛髮中的維納斯2000年9月更新用戶界面,"溶解"濾鏡,圖層模式/混合圖層
7.0MacClassic/OSX,Windows流動的天空2002年3月文本全部向量化,修復筆刷,新繪畫引擎
7.0.1MacClassic/OSX,Windows2002年8月支持相機RAW1.x(可選插件)

(圖)Photoshop .87 的 Alt ScreenPhotoshop .87 的 Alt Screen
CS(8.0)MacOSX,Windows暗物質2003年10月支持相機RAW2.x,Highlymodified"SliceTool",陰影/高光命令,顏色匹配命令,"鏡頭模糊"濾鏡,實時柱狀圖,Detectionandrefusaltoprintscannedimagesofvariousbanknotes,使用Safecast的DRM複製保護技術,支持JavaScript腳本語言及其他語言

CS2MacOSX,Windows空間猴子2005年4月支持相機RAW3.x,智慧對象,圖像扭曲,點恢復筆刷,紅眼工具,鏡頭校正濾鏡,智慧銳化,SmartGuides,消失點,改善64-bitPowerPCG5Macintosh計算機運行MacOSX10.4時的內存管理,支持高動態範圍成像(HighDynamicRangeImaging),Moresmudgingoptions,suchas"Scattering",改善圖層選取(可選取多於一個圖層)

CS3所有MacOSX,WindowsRedPill2007年4月可以使用於英特爾的麥金塔平台,增進對WindowsVista的支持,全新的用戶界面,FeatureadditionstoAdobeCameraRAW,快速選取工具,曲線、消失點、色版混合器、亮度和對比度、列印對話窗的改進,黑白轉換調整,自動合併和自動混合,智慧(無損)濾鏡,移動器材的圖像支持,Improvementstocloningandhealing,更完整的32bit/HDR支持(圖層,繪圖,更多濾鏡與調整),快速啟動

(圖)Photoshop 1.07 零售版Photoshop 1.07 零售版
CS4所有MacOSX,Windows巨石群2008年9月23日AdobeCS4套裝擁有一百多項創新,並特別注重簡化工作流程、提高設計效率,PhotoshopCS4支持基於內容的智能縮放,支持64位操作系統、更大容量內存,基於OpenGL的GPGPU通用計算加速.

CS4版本在2008年9月23日正式發行,PhotoshopCS4號稱是Adobe公司歷史上最大規模的一次產品升級。

兩個版本的PhotoshopCS4,分別是:AdobePhotoshopCS4和 AdobePhotoshopCS4Extended

兩個版本具體介紹如下:

(圖)Photoshop 1.07 的 Alt ScreenPhotoshop 1.07 的 Alt Screen
AdobePhotoshopCS4

充分利用無與倫比的編輯與合成功能、更直觀的用戶體驗以及大幅工作效率增強。是以下人士的理想選擇: 

專業攝影師*

認真的業餘攝影師*

(圖)Photoshop 2.0.1 零售版Photoshop 2.0.1 零售版
圖形設計師*

Web設計人員*

AdobePhotoshopCS4Extended

獲得AdobePhotoshopCS4中的所有功能,外加用於編輯基於3D模型和動畫的內容以及執行高級圖像分析的工具。是以下人士的理想選擇: 

電影、視頻和多媒體專業人士*

使用三維及動畫的圖形和Web設計人員*

(圖)Photoshop 2.0.1 Alt ScreenPhotoshop 2.0.1 Alt Screen
製造專業人士*

醫療專業人士*

建築師和工程師*

科研人員*

使用中的PHOTOSHOP

軟體除了包含AdobePhotoshopCS3的所有功能外,還增加了一些特殊的功能,如支持3D和視頻流、動畫、深度圖像分析等。

(圖)Photoshop 2.5 零售版Photoshop 2.5 零售版
兩個版本的進入界面是有所不同了,而看看PhotoshopCS310.0Extended與CS4Extended版的操作界面,幾乎相同。

1、工具箱,變成可伸縮的,可為長單條和短雙條。

2、工具箱上的快速蒙版模式和屏幕切換模式也改變了切換方法。

3、工具箱的選擇工具選項中,多了一個組選擇模式,可以自己決定選擇組或者單獨的圖層

4、工具箱多了快速選擇工具QuickSelectionTool,應該魔術棒的快捷版本,可以不用任何快捷鍵進行加選,按往不放可以像繪畫一樣選擇區域,非常神奇。當然選項欄也有新、加、減三種模式可選,快速選擇顏色差異大的圖像會非常的直觀、快捷。

(圖)Photoshop 2.5 Alt ScreenPhotoshop 2.5 Alt Screen
此外,photoshopcs4將

支持GPU加速

在加州聖克拉拉舉行的2008年春季Editor'sDay上,NVIDIA和Adobe帶來了新的希望:代號「Stonehenge」(巨石陣)的AdobePhotoshopCreativeSuiteNext(也就是CS4)會加入對GPU、物理加速的支持。

有了GPU加速支持,用Photoshop打開一個2GB、4.42億像素的圖像文件將非常簡單,就像在IntelSkulltrail八核心繫統上打開一個500萬像素文件一樣迅速,而對圖片進行縮放、旋轉也不會存在任何延遲;另外還有一個3D加速Photoshop全景圖演示,這項當今最耗時的工作再也不會讓人頭疼了。

PhotoshopCS4的另一個讓人印象深刻的新功能是不但可以導入3D模型,還能在其表面添加文字和圖畫,並且就像直接渲染在模型表面一樣自然。

(圖)Photoshop 3.0 零售版Photoshop 3.0 零售版
在線版AdobePhotoshop公開測試

Adobe公司2008年3月28日宣布,在線版PS程序「PhotoshopExpress」已經開放公共測試。 

作為一款豐富互聯網應用程序(RIA),PhotoshopExpress免費提供2GB空間,用戶可以在線存儲、管理、編輯、分享自己的照片,並能通過Facebook等社交網站進行上傳和下載,或者在Adobe提供的畫廊里互相展示。 

照片編輯方面,PhotoshopExpress不想Photoshop那樣追求專業性,而是提供一鍵式簡單操作,可實現PopColor(取色)、Sketch(速寫)、Distort(扭曲)等效果,即使用戶沒有圖像編輯經驗也能輕鬆掌握。 

(圖)Photoshop 3.0 Alt ScreenPhotoshop 3.0 Alt Screen
PhotoshopExpress是採用Adobe的免費開源框架Flex製作的,支持IE、Firefox、Safari等瀏覽器,需要安裝FlashPlayer9,目前只有英文版本,正式推出後會支持多國語言。PhotoshopExpress網站http://www.photoshop.com/express 

PHOTOSHOP歷史版本啟動畫面:

3 PHOTOSHOP -應用介紹

多數人對於PHOTOSHOP的了解僅限於「一個很好的圖像編輯軟體」,並不知道它的諸多應用方面,實際上,PHOTOSHOP的應用領域很廣泛的,在圖像、圖形、文字、視頻、出版各方面都有涉及。請看下面介紹:

1、平面設計

平面設計是PHOTOSHOP應用最為廣泛的領域,無論是我們正在閱讀的圖書封面,還是大街上看到的招帖、海報,這些具有豐富圖像的平面印刷品,基本上都需要PHOTOSHOP軟體對圖像進行處理。

2、修復照片

PHOTOSHOP具有強大的圖像修飾功能。利用這些功能,可以快速修復一張破損的老照片,也可以修復人臉上的斑點等缺陷。

3、廣告攝影

廣告攝影作為一種對視覺要求非常嚴格的工作,其最終成品往往要經過PHOTOSHOP的修改才能得到滿意的效果。

4、影像創意

影像創意是PHOTOSHOP的特長,通過PHOTOSHOP的處理可以將原本風馬牛不相及的對象組合在一起,也可以使用「狸貓換太子」的手段使圖像發生面目全非的巨大變化。

5、藝術文字

當文字遇到PHOTOSHOP處理,就已經註定不再普通。利用PHOTOSHOP可以使文字發生各種各樣的變化,並利用這些藝術化處理后的文字為圖像增加效果。

6、網頁製作

網路的普及是促使更多人需要掌握PHOTOSHOP的一個重要原因。因為在製作網頁時PHOTOSHOP是必不可少的網頁圖像處理軟體。

7、建築效果圖後期修飾

在製作建築效果圖包括許多三維場景時,人物與配景包括場景的顏色常常需要在PHOTOSHOP中增加並調整。

8、繪畫

由於PHOTOSHOP具有良好的繪畫與調色功能,許多插畫設計製作者往往使用鉛筆繪製草稿,然後用PHOTOSHOP填色的方法來繪製插畫。

除此之外,近些年來非常流行的像素畫也多為設計師使用PHOTOSHOP創作的作品。

9、繪製或處理三維帖圖

在三維軟體中,如果能夠製作出精良的模型,而無法為模型應用逼真的帖圖,也無法得到較好的渲染效果。實際上在製作材質時,除了要依靠軟體本身具有材質功能外,利用PHOTOSHOP可以製作在三維軟體中無法得到的合適的材質也非常重要。

10、婚紗照片設計

當前越來越多的婚紗影樓開始使用數碼相機,這也便得婚紗照片設計的處理成為一個新興的行業。

11、視覺創意

視覺創意與設計是設計藝術的一個分支,此類設計通常沒有非常明顯的商業目的,但由於他為廣大設計愛好者提供了廣闊的設計空間,因此越來越多的設計愛好者開始了學習PHOTOSHOP,並進行具有個人特色與風格的視覺創意。

12、圖標製作

雖然使用PHOTOSHOP製作圖標在感覺上有些大材小用,但使用此軟體製作的圖標的確非常精美。

13、界面設計

界面設計是一個新興的領域,已經受到越來越多的軟體企業及開發者的重視,雖然暫時還未成為一種全新的職業,但相信不久一定會出現專業的界面設計師職業。在當前還沒有用於做界面設計的專業軟體,因此絕大多數設計者使用的都是PHOTOSHOP。

上述列出了PHOTOSHOP應用的13大領域,但實際上其應用不止上述這些。例如,目前的影視後期製作及二維動畫製作,PHOTOSHOP也有所應用的。

功能上看,Photoshop可分為圖像編輯、圖像合成、校色調色及特效製作部分。

圖像編輯是圖像處理的基礎,可以對圖像做各種變換如放大、縮小、旋轉、傾斜、鏡象、透視等。也可進行複製、去除斑點、修補、修飾圖像的殘損等。這在婚紗攝影、人像處理製作中有非常大的用場,去除人像上不滿意的部分,進行美化加工,得到讓人非常滿意的效果。

圖像合成則是將幾幅圖像通過圖層操作、工具應用合成完整的、傳達明確意義的圖像,這是美術設計的必經之路。photoshop提供的繪圖工具讓外來圖像與創意很好地融合,成為可能使圖像的合成天衣無縫。

校色調色是photoshop中深具威力的功能之一,可方便快捷地對圖像的顏色進行明暗、色編的調整和校正,也可在不同顏色進行切換以滿足圖像在不同領域如網頁設計、印刷、多媒體等方面應用。

特效製作在photoshop中主要由濾鏡、通道及工具綜合應用完成。包括圖像的特效創意和特效字的製作,如油畫、浮雕、石膏畫、素描等常用的傳統美術技巧都可藉由photoshop特效完成。而各種特效字的製作更是很多美術設計師熱衷於photoshop的研究的原因。

4 PHOTOSHOP -快捷鍵大全

工具箱(多種工具共用一個快捷鍵的可同時按[Shift]加此快捷鍵選取)

矩形、橢圓選框工具[M]

裁剪工具[C]

移動工具[V]

套索、多邊形套索、磁性套索[L]

魔棒工具[W]

噴槍工具[J]

畫筆工具[B]

像皮圖章、圖案圖章[S]

歷史記錄畫筆工具[Y]

像皮擦工具[E]

鉛筆、直線工具[N]

模糊、銳化、塗抹工具[R]

減淡、加深、海棉工具[O]

鋼筆、自由鋼筆、磁性鋼筆[P]

添加錨點工具[ ]

刪除錨點工具[ ]

直接選取工具[A]

文字、文字蒙板、直排文字、直排文字蒙板[T]

度量工具[U]

直線漸變、徑向漸變、對稱漸變、角度漸變、菱形漸變[G]

油漆桶工具[K]

吸管、顏色取樣器[I]

抓手工具[H]

縮放工具[Z]

默認前景色和背景色[D]

切換前景色和背景色[X]

切換標準模式和快速蒙板模式[Q]

標準屏幕模式、帶有菜單欄的全屏模式、全屏模式[F]

臨時使用移動工具[Ctrl]

臨時使用吸色工具[ALT]

臨時使用抓手工具[空格]

打開工具選項面[Enter]

快速輸入工具選項(當前工具選項面板中至少有一個可調節數字)[0]至[9]

循環選擇畫筆[[]或[]]

選擇第一個畫筆[Shift] [[]

選擇最後一個畫筆[Shift] []]

建立新漸變(在」漸變編輯器」中)[Ctrl] [N]

5 PHOTOSHOP -常用術語

消除鋸齒:添加部分透明像素點使硬角邊緣對象的邊緣變得平滑。這些像素有助於將對象的邊緣與周圍的圖像進行混合,使邊緣的像素更難於看清,從而避免邊緣呈鋸齒狀。

CMYK:這種模型用青色(C)、洋紅色(M)、黃色(Y)和黑色(K)油墨列印RGB顏色。(黑色簡寫為K,它代表Key。)無論何時列印圖像都會使用CMYK油墨。理想狀態下,青色油墨只吸收紅光,洋紅色油墨只吸收綠光,黃色油墨只吸收藍光;這樣通過吸收落在紙上的光線,而不是直接創建光,就能夠列印RGB圖像。但由於油墨的純度問題,CMYK油墨(也叫加工色)並不能夠列印出用RGB光線創建出來的所有顏色。

抖動:這種方法利用兩種純色圖案來模擬一種顏色(例如,在黃色區域上增加紅點圖案可以創建出橙色)。這個術語也指在銳化時添加雜色圖案使邊緣變得不那麼明顯。

HSB:這種方法在處理RGB或CMYK顏色時將顏色分解為以下3種成分:色相(H)、飽和度(S)和亮度(B)。色相指顏色的純度(紅色指粉紅、褐紅和熟蘋果紅等純色),飽和度是指顏色的強度或鮮艷度(粉紅色不是一種很飽和的紅色,熟蘋果紅則是一種非常飽和的紅色)。亮度是指顏色的明暗程度(粉紅是一種明亮,但是不夠鮮艷的紅色。褐紅是一種很暗的紅色)。所以,當談論顏色的色相時,並沒有描述它的亮度和鮮艷程度(飽和度)。當談論顏色的飽和度時,也沒有指出其基色(色相),或者其明暗程度(亮度)。當談論顏色的亮度時,也沒有說出其基色(色相),或者其鮮艷程度(飽和度)。

Lab:一種描述顏色的科學方法。它將顏色分成3種成分:亮度(L)、A和B。亮度成分描述顏色的明暗程度。「A」成分描述從紅到綠的顏色範圍。「B」成分描述從藍到黃的顏色範圍。Lab顏色是Photoshop在進行不同顏色模型轉換時內部使用的一種顏色模型(例如從RGB轉換到CMYK)。

雜色:一種點狀圖案,類似於電視接收不到信號時出現在屏幕上的雪花點。這個圖案常用於模糊兩種顏色之間的清晰過渡。它用多種隨機邊緣形狀來代替原來的直線過渡邊緣。

多色調分色法:這一過程將平滑的顏色轉換分裂成可見的純色色階。當談到漸變時,它也常被稱作梯級法或條帶。

RGB:這種模型用紅(R)、綠(G)、藍(B)三色光創建顏色。您之所以能夠看見顏色,是因為眼睛的視網膜上有能夠感知紅、綠、藍這三種顏色的圓錐細胞。掃描儀通過測量從原始圖像上反射出來的RGB三色光多少來捕獲信息。計算機顯示器也是通過發射RGB三種色光到您的眼中來顯示信息。眼睛看到的所有顏色都由紅、綠、藍這三種色光組合而成。現實世界其實是一個真正的RGB世界。

矢量:圖像可以是光柵、矢量,或者兩者的組合。光柵圖像由像素網格構成,這使得圖像在近看時會有鋸齒,並且導致它們在放大時會顯得模糊或呈鋸齒狀。相反,矢量圖像是由光滑的曲線和直線(也就是路徑)構成的,它能夠以任意比例縮放而不會降低圖像的質量。創建矢量圖像的最常用程序是AdobeIllustrator。

圖層就是組成一副圖片的各個零件,就是你給美女穿衣服,背景層,就是原始人,新建一個圖層的話,就是給他穿一件衣服。有很多圖層的話,就是穿好衣服,走在大街上的美女了。

通道是用來保存選區,儲存顏色信息的。和顏色的模式有直接聯繫。

路徑繪製出來的是矢量圖,

形狀也叫矢量蒙版,是和路徑是聯繫的,

動作主要用來做批處理用的。把這個圖象的做法,記錄下來,然後應用到另外一個文檔上。

濾鏡圖象處理特效效果

Photoshop配置技巧15條,希望對新入門學員有所幫助。

1、在「編輯>首選項>文件處理[Ctrl+K, Ctrl+2]」中,你可以對顯示在「文件>最近打開文件」子菜單中最近打開的文件設置數目。Photoshop會秘密地對最近的30個文件保持追蹤記錄,但它不會理會你所指定的編號:它只會顯示出你指定的幾個條目。實際上,你可以增加裡面所顯示的最近文件數,這樣就能夠方便你迅速地查看。

2、Photoshop要求一個暫存磁碟,它的大小至少要是你打算處理的最大圖像大小的三到五倍——不管你的內存究竟有多大。

例如,如果你打算對一個5MB大小的圖像進行處理,你至少需要有15MB到25MB可用的硬碟空間和內存大小。

3、如果你沒有分派足夠的暫存磁碟空間,Photoshop的性能則會受到影響。Photoshop所佔用的聶存受到可用暫存磁碟空間的限制。因此,如果你有1GB大小的內存,並指示Photoshop能夠使用其中的75%,但僅有200MB能夠用作設計時的暫存磁碟,那麼大多數情況下,Photoshop就會使用200MB。

注意:要獲得Photoshop的最佳性能,將你的物理內存佔用的最大數量值設置在50%——75%之間。[Ctrl+K, Ctrl+8](編輯>首選項>內存與圖像高速緩存)。你不應將Photoshop的暫存磁碟[Ctrl+K, Ctrl+7](編輯>首選項>增效工具與暫存檔)與你的操作系統設置在同一個分區,因為這樣做會使Photoshop與你的操作系統在爭奪可用的資源,這樣就會導致整體性能的下降。

4、在打開Photoshop時按下Ctrl和Alt鍵,這樣你就能在Photoshop載入之前改變它的暫存磁碟。

5、要將所有的首選項還原為默認值,就在打開Photoshop或ImageReady之後立即按下Ctrl+Alt+Shift。此時就會出現一個對話框,詢問你是否確認需要重置。

6、通常,到你選擇一個歷史記錄接著對圖像進行更改時,所有活動記錄下的記錄都會被刪除,或者更準確地來說,是被當前的記錄所替代。然而,如果你啟用了「歷史記錄」浮動面板中的「允許非線形歷史」選項,你就可以選擇一個記錄,對圖像做出更改,接著所做的更改就會被附加到「歷史紀錄」浮動面板的底部,而不是將所有活動記錄下的記錄都進行替換。你甚至還可以在不失去任何在其下方的記錄的情況下刪除一個記錄。

注意:在歷史紀錄之間的水平線顏色指示了它們的線性關係。用白色進行分割表示線形歷史紀錄,而黑色則表示非線形歷史記錄。

一個非線形歷史不僅非常佔用內存,它也十分地令人難以理解。

7、可以使用「編輯>首選項>文件處理」中的「圖像預覽」選項[Ctrl+K, Ctrl+2]來保存自定義的圖標以,並預覽Photoshop文檔的圖像:

「總是儲存」:將自定義圖標或是圖像預覽(在Photoshop「圖像」頁卡中的圖像「屬性」對話框內)保存到你的圖像中。

提示:再按住Shift鍵( Alt+Shift+右鍵點擊 )可以切換當前層是否與最上面層作鏈接。

6 PHOTOSHOP -photoshop快捷鍵大全

模式:ALT+I+M
+B(點陣圖);
+G(灰度);
+D(雙色調);
+I(索引顏色);
+R(RGB顏色);
+C(CMYK顏色);
+L(LAB顏色);
+M(多通道);
+A(8位通道);
+N(16位通道);
+T(顏色表);
+P(指定配置文件);
+V(轉換為配置文件);
調整:ALT+I+A
+c(亮度/對比度);
+R(匹配顏色);
+S(可選顏色);
+X(通道混合器);
+G(漸變映射);
+F(照片濾鏡 CS功能);
+W(暗調/高光 CS功能);
+E(色調均化);
+T(閾值);
+P(色調分離);
+N(變化)
複製:ALT+I+A+D
應用圖像:ALT+I+Y;
計算:ALT+I+C;
圖像大小:ALT+I+I;
畫布大小:ALT+S;
像素長寬比:ALT+I+X;
旋轉畫布:ALT+I+E
+1(旋轉180度)
+9( 順時針旋轉90度)
+0 (逆時針旋轉90度)
裁切 ALT+I+P;
修整 ALT+I+R;
顯示全部 ALT+I+V;
陷印 ALT+I+T
[圖層]ALT+L
新建 ALT+L+w
+B (圖層背景)
+A (圖層組)
+Y (由鏈接圖層組成的圖層組)
複製圖層 ALT+L+D
刪除 ALT+L+L
+L (圖層)
+K (鏈接圖層)
+H (隱藏圖層)
圖層樣式 ALT+L+Y
+N (混合選項)
+D (投影)
+I (內陰影)
+O (外發光)
+W (內發光)
+B (斜面和浮雕)
+T (光澤)
+V (顏色疊加)
+G (漸變疊加)
+Y (圖案疊加)
+K (描邊)
+C (拷貝圖層樣式)
+P (粘貼圖層樣式)
+S (將圖層樣式粘貼到鏈接的圖層)
+A (清除圖層樣式)
+L (全局光)
+R (創建圖層)(註:站酷素材網http://www.rrsc.cn

+H (隱藏所有效果)
+F (縮放效果)
新填充圖層 ALT+L+P
+O (純色)
+G (漸變)
+R (圖案)
新調整圖層 ALT+L+J
+L (色階)
+V (曲線)
+B (色彩平衡)
+C (亮度/對比度)
+H (色相/飽和度)
+S (可選顏色)
+X (通道混合器)
+M (漸變映射)
+I (反相)
+T (閾值)
+P (色調分離)
更改圖層內容 ALT+L+H
圖層內容選項 ALT+L+O
文字 ALT+L+T
+C (創建工作路徑)
+A (轉換為形狀)
+H (水平文字方向)
+V (垂直文字方向)
+N (消除鋸齒無)
+R (消除鋸齒銳化)

相關評論

同義詞:暫無同義詞