標籤: 暫無標籤

PPPoA(PPP over ATM)協議採用PPPoA的接入技術,由PC終端直接發起PPP呼叫,用戶側ATM25網卡在收到上層的PPP包后,根據RFC2364封裝標準對 PPP包進行AAL5層封裝處理形成ATM信元流。ATM信元透過ADSL Modem傳送到網路側的寬頻接入伺服器上,完成授權、認證、分配IP地址和計費等一系列PPP接入過程。

1 pppoa -配置實例


PPPOA應用配置實例

PPPOA應用方式的組網圖和上圖相似,所不同的是以PPPOA代替PPPOEOA。參考配置如下:   

注意事項:此種方式Client端採用的PAP的認證方式,如需採用CHAP認證的方式,可在Virtual-Template口下加入如下配置:

ppp chap user aaa

ppp chap password simple aaa

Client的配置:(AR18路由器)

【Quidway】dis cur

#

sysname Quidway

#

interface Virtual-Template0

ppp pap local-user aaa password simple aaa

ip address 202.132.0.2 255.255.255.0

nat outbound 3000

#

interface Ethernet1/0

ip address 192.168.0.1 255.255.255.0

#

interface Atm2/0

adsl standard gdmt

pvc 3/99

map ppp Virtual-Template0

#

interface NULL0

#

acl number 3000

rule 0 permit ip

#

ip route-static 0.0.0.0 0.0.0.0 202.132.0.1 preference 60

#

user-interface con 0

user-interface VTY 0 4

#

return

Server端:

【AR46】dis cur                                                               

#                                                                              

sysname AR46-40                                                               

#                                                                                                                        

local-user aaa password simple aaa                                            

#                                                                                                                    

ip pool 21 202.132.0.2 202.132.0.200                                         

#                                                                              

interface Virtual-Template21                                                   

ppp authentication-mode pap scheme default                                    

ppp accounting scheme default                                                

ip address 202.132.0.1 255.255.255.0                                          

remote address pool 21                                                                                                       #                                                                              

interface Atm2/0/0                                                              

#                                                                              

interface Atm2/0/0.21                                                         

pvc 3/99                                                                       

map ppp Virtual-Template21                                                

#

上一篇[懷唐伊]    下一篇 [喉結]

相關評論

同義詞:暫無同義詞